Domanda:
r-xsr non si legherà a qx7s
Hannes Hultergård
2020-04-15 15:14:28 UTC
view on stackexchange narkive permalink

Sto cercando di associare un r-xsr a un qx7s, ma il ricevitore mostra una luce rossa, verde e blu fissa e non si collega.

Ho aggiornato il ricevitore alla versione 2.1 .0 LBT e il trasmettitore alla versione UE di OpenTX 2.3.7.

C'è un problema noto con uno di questi firmware o c'è un altro problema?

Quattro risposte:
#1
+4
Hannes Hultergård
2020-04-15 16:05:25 UTC
view on stackexchange narkive permalink

Ok, l'ho risolto: avevo installato la versione EU di OpenTX, ma non avevo lampeggiato il modulo interno sul trasmettitore. Quando l'ho fatto, ha funzionato perfettamente.

#2
+3
QuadMcFly
2020-04-15 17:45:56 UTC
view on stackexchange narkive permalink

Un'altra potenziale causa di impossibilità di effettuare il binding è avere un firmware radio diverso sul ricevitore rispetto al modulo trasmettitore. Di recente ho riscontrato questo problema con alcune delle mie configurazioni. La RX era sul firmware 2.X.X, che FrSky ha consentito alcuni piccoli tentativi di crittografia per scoraggiare ricevitori e trasmettitori non autorizzati. Questo firmware NON è retrocompatibile con il firmware della radio 1.X.X, quindi se il tuo modulo interno sul trasmettitore non è aggiornato ai firmware 2.X.X NON si vincolerà. Dovrai anche aggiornare il tuo modulo radio interno al firmware corretto. Se necessario, puoi trovare gli attuali firmware 2.X.X qui. Tieni presente che se esegui l'upgrade dovrai aggiornare TUTTI i tuoi RX in tutti i tuoi quad e non sarai in grado di tornare indietro a meno che non esegui nuovamente il downgrade di TUTTI i tuoi RX e il firmware della radio.

Inoltre, vale la pena sottolineare che, nonostante tutte le loro difficoltà, nel giro di poche settimane è stato disponibile un aggiornamento per i moduli multiprotocollo open source che consente il binding agli RX del firmware 2.X.X. Quindi, alla fine, hanno causato molti disagi agli utenti e non hanno raggiunto i loro obiettivi. Fatene quello che volete.

#3
+2
Daniil
2020-04-15 15:36:43 UTC
view on stackexchange narkive permalink

Ecco alcune potenziali soluzioni:

  • Potresti aver selezionato la modalità sbagliata, cioè D8 e D16
  • Il pulsante di connessione è danneggiato sul ricevitore
D16 è selezionato e anche il pulsante sembra funzionare ...
#4
+2
Drones and Whatnot
2020-04-15 16:04:11 UTC
view on stackexchange narkive permalink

Oltre ai problemi di hardware e modalità menzionati in precedenza, alcune persone riferiscono che avere il trasmettitore troppo vicino al ricevitore durante il binding può causare il "washout", che impedisce il binding poiché il segnale è troppo "intenso" (per mancanza di un parola migliore) per essere compreso.

Proverei a spostare il trasmettitore di 1,5 m dal ricevitore e riprovare.



Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 4.0 con cui è distribuito.
Loading...